
QuickBooks® Conversion Instructions  
Step by step instructions to help you transition your Quick Books 
account.  

In preparation for your transition to Provident Bank digital services, we require that you backup 
your QuickBooks data prior to August 30, 2024, utilizing the instructions below. 

Please reference the dates next to each task as this information is time sensitive.  

The following instructions should be followed exactly as described, and in the order presented. If 
these instructions are not followed, your online banking QuickBooks connectivity may stop 
functioning properly.  This data backup and conversion should take 15-30 minutes.  

Provident offers two connection options – Direct Connect and Web Connect, as described below. 
Please select the instructions for the option that best suits your needs. Once you complete the 
connection on or after September 3, 2024, carefully review your downloaded transactions to 
ensure no transactions were duplicated or missed on the register. 

Direct Connect 
Direct Connect is one of two automatic update options that communicates through a direct link 
with ProvidentConnect for Business Online Banking. You do not need to log in directly to 
ProvidentConnect for Business Online Banking to use this connectivity type. Once connected, 
updates will occur when you initiate a new download request from within QuickBooks. 

Web Connect 
Web Connect is the connectivity type that begins in ProvidentConnect for Business Online Banking. 
You will download a .qbo (QuickBooks) file and import that file into QuickBooks. This process does 
not require credentials to be entered in QuickBooks since the file download occurs within 
ProvidentConnect for Business Online Banking. 

INSTRUCTIONS: 

QuickBooks Desktop 

Windows Direct Connect 

Mac Direct Connect 

Windows Web Connect  

Mac Web Connect  

QuickBooks Online 

Express Web Connect 

Web Connect 
 



QuickBooks Windows Direct Connect  
Before August 30, 2024:  

1. Backup QuickBooks Windows Data File & Update.  
a. Choose File > Back Up Company > Create Local Backup.  
b. Download the latest QuickBooks Update. Go to Help > Update QuickBooks 

Desktop.  
2. Complete a final transaction download and match downloaded transactions.  

a. Complete one last transaction update before the change to get all your transaction 
history up to date. 

b. Repeat this step for each account you need to update.  
c. Accept all new transactions into the appropriate registers. (required)  

On or After September 3, 2024:  
1. Login to ProvidentConnect Online Banking and enroll in Direct Connect. Please refer to the 

information mailed to you in late July regarding your first-time login instructions. 
a. Go to provident.bank and login to ProvidentConnect for Business Online Banking. 

You will need to setup your new password or your Soft-Token. 
2. In QuickBooks, deactivate online banking connection for accounts connected to Lakeland 

Bank. 
a. Choose Lists menu > Chart of Accounts.  
b. Right-click on the first account you would like to deactivate and choose Edit 

Account.  
c. Click the Bank Feeds Settings tab in the Edit Account window.  
d. Select Deactivate All Online Services and click Save & Close.  
e. Click OK for any alerts or messages that may appear with the deactivation.  
f. Repeat steps for any additional accounts.  

3. Reconnect online banking connection for your accounts. 
a. Choose Lists menu > Chart of Accounts. 
b. Right-click on an account you would like to activate and choose Edit Account.  
d. Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in the 

dialog box that will appear.  
e. Enter Provident Bank NJ-Business DC in the search field and select Continue.  
f. Enter your ProvidentConnect User ID and your Direct Connect Password created 

during step 1. 
g. Ensure you associate the accounts to the appropriate accounts already listed in 

QuickBooks. Link to your existing accounts in the drop-down options labeled Select 
Existing or Create New.  

Important: Do NOT select “Create New Account” unless you intend to add a 
new account to QuickBooks. If you are presented with accounts you do not want to 
track in this data file, choose Do Not Add to QuickBooks.  

h. After all accounts have been matched, click Next and then click Done.  

 

 



QuickBooks Mac Direct Connect  
Before August 30, 2024:  

1. Backup QuickBooks Mac Data File & Update the Application. 
a. Choose File > Backup. 
b. Download the latest QuickBooks Update. Choose QuickBooks > Check for 

QuickBooks Updates. 
2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all your transaction 
history up to date. 

b. Repeat this step for each account you need to update.  
c. Accept all new transactions into the appropriate registers. (required)  

On or After September 3, 2024:  
1. Login to ProvidentConnect Online Banking and enroll in Direct Connect. Please refer to the 

information mailed to you in late July regarding your first-time login instructions. 
a. Go to provident.bank and login to ProvidentConnect for Business Online Banking. 

You will need to setup your new password or your Soft-Token. 
2. In QuickBooks, deactivate online banking connection for accounts connected to Lakeland 

Bank.  
a. Choose Lists > Chart of Accounts. 
b. Click the first account you would like to deactivate and choose Edit > Edit Account.  
c. Choose Online Settings in the Edit Account window.  
d. In the Online Account Information window, choose Not Enabled from the 

Download Transactions list and click Save. 
e. Click OK for any alerts or messages that may appear with the deactivation. 
f. Repeat steps for any additional accounts. 

3. Reconnect online banking connection for your accounts. 
a. Choose Banking > Online Banking Setup. 
b. Type Provident Bank NJ-Business DC in the search field, then click Next and follow 

the instructions in the setup screen 
c. Select Yes, my account has been activated for QuickBooks Online Services in 

the Online Banking Assistant window. Click Next. 
d. Enter your ProvidentConnect User ID and your Direct Connect Password created 

during step 1. 
e. For each account you wish to download into QuickBooks, click Select and Account 

to connect to your existing account’s registers. 
f. Click Next, and then click Done. 
g. Repeat this step for each account that you have connected to this institution.  

 

 

 

 

 



QuickBooks Windows Web Connect  
Before August 30, 2024:  

1. Backup QuickBooks Windows Data File & Update. 
a. Choose File > Back Up Company > Create Local Backup. 
b. Download the latest QuickBooks Update. Choose Help > Update QuickBooks 

Desktop. 
2. Complete a final transaction download and match downloaded transactions. 

a. Complete one last transaction update before the change to get all your transaction 
history up to date. 

b. Repeat this step for each account you need to update.  
c. Accept all new transactions into the appropriate registers. (required)  

On or After September 3, 2024:  
1. Deactivate online banking connection for accounts connected to Lakeland Bank. 

a. Choose Lists menu > Chart of Accounts. 
b. Right-click the first account you want to deactivate and choose Edit Account. 
c. Click the Bank Feeds Settings tab in the Edit Account window. 
d. Select Deactivate All Online Services and click Save & Close. 
e. Click OK for any alerts or messages that may appear with the deactivation. 
f. Repeat steps for any additional accounts that you need to deactivate. 

2. Reconnect online banking connection for accounts that you deactivated. 
a. Go to provident.bank and login to ProvidentConnect Online Banking. Please refer 

to the information mailed to you in late July regarding your first-time login 
instructions. 

b. Download your transactions to a QuickBooks (.qbo) file. 

Note: Take note of your last successful upload. Duplicate transactions can occur 
if you have overlapping transaction dates in the new transaction download. 

c. In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your 
saved Web Connect file and select to import. 

d. In the Select Bank Account dialog select Use an existing QuickBooks account. 

Important: Do NOT select “Create a new QuickBooks account” unless you 
intend to add a new account to QuickBooks. 

e. In the drop-down list, choose your QuickBooks account(s) and click Continue. 
Confirm by selecting OK.  

 

 

 

 

 

 

 



QuickBooks Mac Web Connect  
Before August 30, 2024:  

1. Backup your QuickBooks Mac data file & update the application.  
a. Choose File > Backup.  
b. Download the latest QuickBooks Update. Choose QuickBooks > Check for 

QuickBooks Updates.  
2. Complete a final transaction download.  

a. Complete last transaction update before the change to get all your transaction 
history up to date.  

b. Repeat this step for each account you need to update.  
c. Accept all new transactions into the appropriate registers. (required)  

On or After September 3, 2024:  
1. Deactivate online banking connection for accounts connected to Lakeland Bank. 

a. Choose Lists > Chart of Accounts. 
b. Select the first account you would like to deactivate and choose Edit > Edit 

Account. 
c. Select Online Settings in the Edit Account window. 
d. In the Online Account Information window, choose Not Enabled from the 

Download Transactions list and click Save. 
e. Click OK for any dialog boxes that may appear with the deactivation.  
d. Repeat steps for any additional accounts.  

2. Reconnect online banking connection for your accounts. 
a. Go to provident.bank and login to ProvidentConnect Online Banking. Please refer 

to the information mailed to you in late July regarding your first-time login 
instructions. 

b. Download your transactions to a QuickBooks (.qbo) file. 

Important: Take note of your last successful upload. Duplicate transactions can 
occur if you have overlapping transaction dates in the new transaction download. 

c. In QuickBooks, choose File > Import > From Web Connect. Use the import dialog 
to import your saved Web Connect file. 

d. In the Account Association window, click Select an Account to choose the 
appropriate existing account register. 

Important: Do NOT select “NEW” under the action column unless you intend to 
add a new account to QuickBooks. 

e. Click Continue and OK for any dialog boxes that require action.  

 

 

 

 

 



QuickBooks Online Express Web Connect  
Before August 30, 2024:  

1. Complete a final transaction download.  
2. Complete last transaction update before the change to get all of your transaction history up 

to date.  
3. Accept all new transactions into the appropriate registers.  

On or After September 3, 2024:  
1. Login to ProvidentConnect Online Banking. Please refer to the information mailed to you in 

late July regarding your first-time login instructions. 
a. Before proceeding with the following steps, be sure you have logged into 

ProvidentConnect Online Banking directly through provident.bank. 
2. In QuickBooks Online, disconnect online banking connection for accounts connected to 

Lakeland Bank. 
a. Select Banking from the left column.  
b. Click on the account you would like to disconnect, then click the Pencil Icon on the 

corner of that account box.  
c. Click Edit Account Info.  
d. Check the box next to Disconnect this Account on Save.  
e. Click Save and Close.  
f. Repeat steps for any additional accounts. 

3. Reconnect online banking connection for your accounts. 
a. On the Banking page, click Add Account in the upper-right side of the screen. 
b. Type Provident Bank and choose The Provident Bank (NJ) – Business Banking 
c. Enter your ProvidentConnect credentials and click Continue. Express Web Connect 

uses the same credentials you use for ProvidentConnect Online Banking. 
d. Provide additional information, if requested. 
e. Ensure you associate the accounts for Provident Bank to the appropriate account 

already listed under Which accounts do you want to connect? Choose the 
matching accounts in the drop-down menu. 

Important: Do NOT select “+Add New” unless you intend to add a new account 
to QuickBooks Online. If you are presented with accounts you do not want to track 
in this QuickBooks Online Company, Uncheck the box next to the Account Name. 

f. After all accounts have been matched, click Connect and then click Finish. 
4. Exclude Duplicate Transactions. a. Select Banking from the left column. 

a. In the For Review section, click the checkboxes for the transactions you want to 
exclude. 

b. Choose Batch Actions > Exclude Selected.  

 

 

 

  



QuickBooks Online Web Connect  
Before August 30, 2024:  

1. Complete a final transaction download.  
2. Complete last transaction update before the change to get all of your transaction history up 

to date.  
3. Accept all new transactions into the appropriate registers.  

On or After September 3, 2024:  
1. Disconnect online banking connection for accounts connected to Lakeland Bank. 

a. Select Banking from the left column.  
b. Click on the account you would like to disconnect, then click the Pencil Icon on the 

corner of that account box.  
c. Click Edit Account Info.  
d. Check the box next to Disconnect this Account on Save.  
e. Click Save and Close.  
f. Repeat steps for any additional accounts that apply.  

2. Reconnect online banking connection for your accounts.  
a. Go to provident.bank and login to ProvidentConnect Online Banking. Please refer 

to the information mailed to you in late July regarding your first-time login 
instructions. 

b. Download your transactions to a QuickBooks (.qbo) file. 
c. In QuickBooks Online, choose Banking from the left column.  
d. Click File Upload in the upper-right side of the screen and use the upload dialog to 

locate the Web Connect file you downloaded in step a.  
e. Choose the appropriate account from the drop-down menu under QuickBooks 

Account and then click Next. 

Important: Do NOT choose “+Add New” in the drop-down menu unless you 
intend to add a new account to QuickBooks Online.  

f. When the import is finished, click Let's go!  
g. Review the For Review tab on the Banking page to view what was downloaded.  
h. Click Next, and then click Done.  
i. Repeat this step for each account that you have connected to Provident Bank.  


